Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > Secure Shell

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-10-2012, 06:26 PM
jstraub jstraub is offline
Registered User
 
Join Date: May 2009
Posts: 3
SecureCRT cannot ssh to Linux/OpenSSH

I have three workstations connected via ethernet: WIN (Windows), LIN1 (Linux Mint 12) and LIN2 (SUSE Linux). Both Linux systems use OpenSSH. Using SecureCRT/ssh2 I am able to ssh to LIN2. From LIN2 I can ssh to LIN1, and from LIN1 I can ssh to LIN2.

When I try to use SecureCRT/ssh2 from WIN to LIN1 I get:
  1. A long wait;
  2. The New Host Key Accept Once/Accept & Save/Cancel dialog (I typically select Accept Once);
  3. Another long wait;
  4. A request for my password;
  5. Another long wait;
  6. Sometimes a timeout;
  7. Sometimes a connection and command line prompt (with very slow echo).
The firewall on LIN1 is disabled. /var/log/auth.log shows only that I am connected and my password accepted. Ping from WIN to LIN1 and LIN1 to WIN is sub-millisecond. Internet access from LIN1 is fast. For a while my LIN1 sshd_config was the same as the config file on (older) LIN2 (I have since changed back to the default).

Any suggestions?

Thank you.
Reply With Quote
 

Tags
openssh , ssh2


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 09:00 PM.