Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Reply
 
Thread Tools Display Modes
  #1  
Old 03-05-2017, 10:20 AM
farroar farroar is offline
Registered User
 
Join Date: Mar 2017
Posts: 1
Blocky / 'not-smooth' read from serial connection

I'm connecting to Cisco equipment via a Trendnet USB to serial adapter (Prolific chipset). In SecureCRT the return information comes back blocky. Looks like there are pauses. Almost as if connected to a telnet/SSH session via a slow connection. Using Putty on the same connection (same port/adapter/device) shows no issues and is smooth. I'm not sure what to adjust to address this or if this is just an issue with the software. I've disabled flow control and I've also used each option of flow control just as a test (I'm not entirely sure how each works).

It's not impossible to work with but it's annoying. Any input on this?
Reply With Quote
  #2  
Old 03-06-2017, 08:11 AM
bgagnon bgagnon is offline
VanDyke Technical Support
 
Join Date: Oct 2008
Posts: 3,997
Hi farroar,

What version of SecureCRT is installed?

On what OS/platform?
__________________
Thanks,
--Brenda

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
Reply

Tags
serial , usb


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 02:48 PM.