Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Reply
 
Thread Tools Display Modes
  #1  
Old 10-18-2016, 03:34 AM
tomuk5 tomuk5 is offline
Registered User
 
Join Date: Dec 2014
Posts: 5
Angry SecureCRT broken on Ubuntu 16.10

SecureCRT is broken on Ubuntu 16.10 due to its dependancy on libpng12 instead of libpng16

this will break in debian soon enough too as libpng12 has been phased out.
please remove this dependancy and instead switch to libpng16 to continue supporting the linux OS for SecureCRT client.

this can be made to work temporarily by installing the libpng12 deb file from 16.04 manually into ubuntu 16.10 but this is not ideal and will be hard to maintain.

Thanks

Tom
Reply With Quote
  #2  
Old 10-18-2016, 11:45 AM
jdev's Avatar
jdev jdev is offline
VanDyke Technical Support
 
Join Date: Nov 2003
Location: Albuquerque, NM
Posts: 1,004
Ubuntu 16.10 is not an officially-supported platform so I've added a feature request on your behalf and I have specifically noted your concern regarding libpng12 vs. libpng16.

--Jake
__________________
Jake Devenport
VanDyke Software
Technical Support
YouTube Channel: https://www.youtube.com/vandykesoftware
Email: support@vandyke.com
Web: https://www.vandyke.com/support
Reply With Quote
  #3  
Old 03-20-2018, 02:06 PM
Maureen's Avatar
Maureen Maureen is offline
VanDyke Product Director
 
Join Date: Feb 2004
Location: Albuquerque, NM
Posts: 1,587
SecureCRT 8.1 and 8.3 should work on Ubuntu 16.10.

Maureen
Reply With Quote
Reply

Tags
broken , libpng12 , libpng16 , linux , ubuntu


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 02:39 PM.