Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Notices

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-08-2021, 08:45 PM
Trey Trey is offline
Registered User
 
Join Date: Nov 2018
Posts: 10
Installer is no longer responding error when trying to uninstall on Windows 10

Some time back when I had SecureCRT/FX 8.7.3 installed, I received the message about 9.0 being available. I downloaded and installed it. After it was done, I now had both 8.7.3 and 9.0 installed. This didn't bother me at the time, so I continued on. 9.0 has now updated to 9.1.0.

Since I have no need for the 8.7.x version, I tried to uninstall it and ran into problems. The uninstaller runs, and it removes the listing from Add Remove Programs. I get the Windows 10 UAC, accept that, and then it tries to perform the uninstall.

That's when I get the below:


When I click in OK, I get a different message:


When I click OK on this message, the uninstaller closes. At this point, I didn't want to leave it in this state, so I tried reinstalling 8.7 again so I could then try to uninstall it again. When I went to install, it gave me the message below:


This would NOT complete until I restarted Windows and tried again. If I clicked on "Yes" to undo the changes, it will just pop the same error 1705 over and over. After a restart, I still got that message, but "Yes" worked this time and 8.7 did successfully install.

I launched 8.7 to make sure it installed correctly, it did. Just to start clean, I restarted Windows again, and once back tried to uninstall 8.7. Got the same set of messages.

So now I am stuck in this loop, as it happens with 9.1 as well.

The one caveat that I think might have contributed to this, maybe not, was...

8.7.3 was installed for all users in C:\Program Files.
9.0.x was installed just for my user in C:\Users\normal_path....

Did the above scenario cause this weird issue?

Any ideas? Or does one need to do a manual clean uninstall on Windows?
Attached Images
File Type: png CRT 8_7 Error 1.png (63.3 KB, 214 views)
File Type: png CRT 8_7 Error 2.png (71.9 KB, 188 views)
File Type: png CRT 9 Error 1.png (27.4 KB, 122 views)
File Type: png CRT 9 Error 2.png (25.3 KB, 131 views)
File Type: png Previous Install in Progress.png (27.8 KB, 199 views)

Last edited by Trey; 09-08-2021 at 09:10 PM. Reason: Added Error 1705 screenshot
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 11:21 PM.