Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > Secure Shell

Reply
 
Thread Tools Display Modes
  #1  
Old 05-08-2018, 10:23 AM
wcdba13 wcdba13 is offline
Registered User
 
Join Date: May 2018
Posts: 1
Exclamation xming issues

I cannot get xming to work with SecureCRT.

$ xhost +
[LOCAL] : RECV: CHANNEL_OPEN[x11]
access control disabled, clients can connect from any host
[LOCAL] : SEND[1]: SSH_MSG_CHANNEL_EOF
Reply With Quote
  #2  
Old 05-08-2018, 11:40 AM
berdmann berdmann is offline
VanDyke Technical Support
 
Join Date: Aug 2017
Posts: 91
Hi, wcdba13!

Thank you for the post! I have a few follow up questions for you so that I can gain a better understanding of the issue...

What type of device are you connecting to?

What version of SecureCRT are you running (Help > About SecureCRT)? What OS and version are you running SecureCRT on?

In my test environment, in which x11 is enabled and working with Xming, I got the same exact output upon running the 'xhost +' command.

What behavior/result are you expecting when you run this command?
__________________
Thanks,
--Brittney

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
Reply

Tags
xming


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 09:16 AM.