Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > Secure Shell

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-11-2011, 10:32 AM
Matt Perry Matt Perry is offline
Registered User
 
Join Date: Sep 2006
Posts: 12
How to disable X11 forwarding warning dialog?

I keep X11 forwarding turned on for my sessions even though I do not always run an X11 server on my workstation. SecureCRT pops up an annoying dialog box to tell me that the X11 request is being rejected. This irritating dialog box appears to be something new (added in the last year or two). Can it be disabled? I want X11 forward to fail silently like it used to if I don't have an X11 server running.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 09:22 AM.