Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Reply
 
Thread Tools Display Modes
  #1  
Old 07-13-2012, 07:49 AM
krock1983 krock1983 is offline
Registered User
 
Join Date: Jul 2012
Posts: 4
secure CRT closes on minimize

HI All,

This weird thing started to happen this morning. When I open my Secure CRT 7.0 version and when Im done working if I want to minimize it it closes on me completley. If I switch applications (excel, word etc) it closes the window. Is there a setting that I might have set?

Thanks
Reply With Quote
  #2  
Old 07-13-2012, 09:02 AM
rtb rtb is offline
VanDyke Technical Support
 
Join Date: Aug 2008
Posts: 4,306
Hi krock1983,

Thanks for the question. When SecureCRT closes, do you still see SecureCRT listed in the task manager?

If so, then it is likely that SecureCRT has been minimized to the VanDyke Software Activator in the system tray. Do you see an icon that has the name?

If so, right-clicking on the icon should present options for restoring your SecureCRT windows.

You can disable Minimize to Activator in the system tray in the General category of the Global Options dialog.

Does this help to resolve the issue?
__________________
--Todd

VanDyke Software
Technical Support
support@vandyke.com
505-332-5730

Last edited by rtb; 02-21-2013 at 04:18 PM.
Reply With Quote
  #3  
Old 07-13-2012, 09:31 AM
krock1983 krock1983 is offline
Registered User
 
Join Date: Jul 2012
Posts: 4
That worked

Thank you Sir!!

I was also wondering is there a way that I can set up the sessions to collapse all the trees once I close the box out? I have built off a lot of folders and sub folders with sessions and once I expand all of them the list gets a mile long, in previous version everytime 6.7 it used to do that.

Any ideas?

Last edited by krock1983; 07-13-2012 at 09:38 AM.
Reply With Quote
  #4  
Old 12-01-2012, 05:28 PM
MikeMcr MikeMcr is offline
Registered User
 
Join Date: Oct 2008
Posts: 1
Thumbs down

Quote:
Originally Posted by rtb View Post
You can disable Minimize to Activator in the system tray in the General category of the Global Options dialog. On a per session basis, you can disable the Minimize to Activator option located in the Terminal category of the Session Options dialog.
This is incorrect information since we are talking about version 7. VanDyke Software removed the per session setting for "Minimize to Activator" in version 7. I logged a support call and was told the feature had been removed and the documentation was out of date.

Apparently it was too hard to make it work properly with some new feature in version 7. My response was that I will downgrade to version 6.
Reply With Quote
  #5  
Old 02-21-2013, 04:06 PM
rtb rtb is offline
VanDyke Technical Support
 
Join Date: Aug 2008
Posts: 4,306
Hi MikeMcr,

You are correct. I did post invalid information. I have edited my post to remove the information that was invalid. It is still possible to enable the option on a global basis.

We have created a feature request to add the functionality back.

We will post to this thread if we add back the option to enable the Activator on a per session basis for those that still use it with tabs.

If anyone would like to be notified directly, please complete and submit the form at the following location:
Submit Feature Request
__________________
--Todd

VanDyke Software
Technical Support
support@vandyke.com
505-332-5730
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 02:47 PM.