Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Reply
 
Thread Tools Display Modes
  #1  
Old 02-20-2013, 01:20 AM
alexzs27 alexzs27 is offline
Registered User
 
Join Date: Feb 2013
Posts: 2
Keep on asking for license whenever i close the application

Hi,

I've been using old secure crt version 5.0 and previously installed on my windows XP. Now i changed my laptop and i'm using Windows 7 64bit OS. I've been trying to re-install that secure crt 5.0 and able to register the license without problem..howeverwhenever i close my secure crt and re-open it again it will prompt me that "this eval copy of secureCRT has expired and asking to enter the license data again. I need help to figure out the problem.

Thanks,
Reply With Quote
  #2  
Old 02-20-2013, 07:39 AM
rtb rtb is offline
VanDyke Technical Support
 
Join Date: Aug 2008
Posts: 4,306
Hi alexzs27,

This problem could be a result of SecureCRT 5.0 not being able to write data to the correct location on the machine due to permissions restrictions.

To overcome the issue, you will need to launch SecureCRT as an administrator. You can accomplish this by right-clicking on the shortcut you use to launch SecureCRT and selecting Run as administrator from the context menu. If your Windows account is an administrator account you should be able to launch SecureCRT using this method and register it successfully. If your Windows account is not an administrator account, you will need to provide credentials for an administrator account to make this work.

If the above doesn't solve the problem, please contact technical support by completing and submitting the following form:
https://secure.vandyke.com/cgi-bin/c...hp?cft=support
__________________
--Todd

VanDyke Software
Technical Support
support@vandyke.com
505-332-5730
Reply With Quote
  #3  
Old 02-20-2013, 07:57 PM
alexzs27 alexzs27 is offline
Registered User
 
Join Date: Feb 2013
Posts: 2
Wow Todd, Thank you so much. That did the trick! Thanks for your support. I appreciate you help.

Regards,
Reply With Quote
  #4  
Old 02-21-2013, 12:00 PM
rtb rtb is offline
VanDyke Technical Support
 
Join Date: Aug 2008
Posts: 4,306
Hi alexzs27,

Thanks for the update. I am glad to hear that this issue is solved.

Please note that you are using a version of SecureCRT on an OS for which it was not designed. You may encounter other issues that don't have an easy fix.

The first version of SecureCRT that was considered compatible with Windows 7 was 6.5.4.
__________________
--Todd

VanDyke Software
Technical Support
support@vandyke.com
505-332-5730
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 10:09 PM.