Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > Scripting

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 01-27-2016, 12:38 AM
Geckomeister Geckomeister is offline
Registered User
 
Join Date: Jan 2016
Posts: 1
Cool Scripting Config Rollout

Hi,

I have had mixed success in scripting the copy/paste of config to cisco equipment.
Most of the time I set the script to record, log into a device, paste the config, and then stop/save the script.
After I add the script under the "login script" section, it only partially pastes the config in, or not at all.
I have had some success tho.

What am I missing?

Cheers
Gecks
Reply With Quote
  #2  
Old 01-27-2016, 08:27 AM
bgagnon bgagnon is offline
VanDyke Technical Support
 
Join Date: Oct 2008
Posts: 4,164
Hi Gecks,

It is hard to say based on the information provided thus far.

What version of SecureCRT are you using?

What OS/platform is it installed on?

As noted in any recorded script:

Quote:
' This automatically generated script may need to be
' edited in order to work correctly.
I may need more details about the contents of the script, but for now ...

When it only partially pastes the config in (or not at all), are there error messages?

How do the success cases differ? (For example: Are there different prompts on the different devices?)

Is Cancel available in the Script menu when the failures occur?

If so, and you choose Cancel, what line of the script does it indicate as an inssue?
__________________
Thanks,
--Brenda

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 12:17 AM.