Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > File Transfer

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 12-01-2009, 04:13 PM
shoebear shoebear is offline
Registered User
 
Join Date: Dec 2009
Posts: 8
No files show up in remote window

I'm working with a SW vendor who told me to download a patch from their web site. I logged in, but all I see in the GUI window is the root directory. However, in the log pane, I can see the directory listing, it just never shows up in the GUI. I can put the path into the address field and change directory, in which case the folders I've traversed show up on the tree pane. The double-dot folder shows, but nothing else.

However, I was able to log in via MSDOS FTP and get the file -- no problems.

Any idea why the files don't show up using SecureFX? I'm on Beta 6.5.0 Build 358.
Reply With Quote
  #2  
Old 12-02-2009, 07:40 AM
rtb rtb is offline
VanDyke Technical Support
 
Join Date: Aug 2008
Posts: 4,306
Hi shoebear,

I am sorry to hear that you are having difficulty getting file listings to appear in the GUI portion of the remote window. It is possible that this is related to the lack of specificity in the FTP protocol for how a sever must send a file listing.

We would need to get a log for the SecureFX connection in which the file listing does not appear in the GUI, but does appear in the log pane. You can enable SecureFX to log connection data in the File Transfer / Options / Advanced category in the Global Options dialog. Because logs can contain sensitive information that is not suitable for a public forum, would you send the log file to support@vandyke.com as an attached file and with a subject of Attn: Todd - Forum Thread #4652.
__________________
--Todd

VanDyke Software
Technical Support
support@vandyke.com
505-332-5730
Reply With Quote
  #3  
Old 12-03-2014, 07:36 AM
BKapit BKapit is offline
Registered User
 
Join Date: Dec 2014
Posts: 1
Hi,
Was there any resolution to this issue? I have similar issue using 7.2.
I have 10 connections that are fine, but one has this issue.
In the GUI, I get a "tree view will not be available" notice.
Using sfxcli a '.' is added to the uploaded filename.
Thanks
Reply With Quote
  #4  
Old 12-03-2014, 10:33 AM
rtb rtb is offline
VanDyke Technical Support
 
Join Date: Aug 2008
Posts: 4,306
Hi PKapit,

Thanks for the post. To troubleshoot the two issues you are seeing, we really need to get log files. Please send an email to support@vandyke.com with a subject of Attn: Todd - Forum thread #4652.

Please include the serial number for your SecureFX license in the email and the attach the log files.

I don't see that we ever received an email from shoebear, so I can't say if this was resolved.
__________________
--Todd

VanDyke Software
Technical Support
support@vandyke.com
505-332-5730

Last edited by rtb; 12-03-2014 at 10:36 AM.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 03:51 PM.