Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Reply
 
Thread Tools Display Modes
  #1  
Old 09-28-2018, 07:17 AM
TJSivels_1967 TJSivels_1967 is offline
Registered User
 
Join Date: Sep 2018
Posts: 1
Cannot SHA1 Setting

The SHA1 setting will not save under the following menu:

Option --> Edit Default Sessions --> Connection --> SSH2 --> Advanced

Under the MAC window I check off SHA1 or SHA1-96. Click OK. The option does not save. I need to save those options.

Can someone assist me with this issue?
Reply With Quote
  #2  
Old 09-28-2018, 08:20 AM
bgagnon bgagnon is offline
VanDyke Technical Support
 
Join Date: Oct 2008
Posts: 3,997
Hi TJSivels_1967,

What version of SecureCRT are you using?

Please elaborate. "Check off" meaning disabled?

After making the change, are you saying when you come back through Global Options (General -> Default Session -> Edit Default Settings...) then those two methods are still enabled?

If so, is Auto Save Options enabled in the Options menu?

If not, are you choosing Save Settings Now after making the change?

If all the above check out, then you likely need to investigate the permissions on your config folder to be sure you have write permissions. The location of your config folder is found in the General -> Configuration Paths category of Global Options.
__________________
Thanks,
--Brenda

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
Reply

Tags
sha1


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 06:11 PM.