Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > Secure Shell

Reply
 
Thread Tools Display Modes
  #1  
Old 12-05-2019, 03:30 PM
SimonHF SimonHF is offline
Registered User
 
Join Date: Sep 2005
Posts: 41
SecureCRT unstable in VMware Guest running Ubuntu 17.10 ?

I'm running Windows 10 running the latest VMware Workstation Pro running the latest Ubuntu 17.10, with the latest SecureCRT installed.

SecureCRT seems to work fine except when away from the laptop, I return and Ubuntu has mysteriously restarted. Upon restart Ubuntu complains that SecureCRT crashed. Please see attached Ubuntu screen shot.

Any ideas what happened or how to fix this?
Attached Images
File Type: png Screenshot from 2019-12-05 09-22-30.png (53.2 KB, 20 views)
Reply With Quote
  #2  
Old 12-05-2019, 04:11 PM
berdmann berdmann is offline
VanDyke Technical Support
 
Join Date: Aug 2017
Posts: 284
Hi SimonHF,

According to the screen shot you attached, it appears that you are actually running SecureCRT 8.5.4 on Ubuntu 19.10, which is not a supported platform for that version.

SecureCRT 8.7 beta 1 is, however, supported on Ubuntu 19.10. You can download SecureCRT 8.7 beta 1 using the following link:

https://www.vandyke.com/cgi-bin/rele...curecrt&beta=1
__________________
Thanks,
--Brittney

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730

Last edited by berdmann; 12-05-2019 at 04:19 PM.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 02:56 PM.