Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Reply
 
Thread Tools Display Modes
  #1  
Old 01-15-2005, 06:36 AM
Baschny Baschny is offline
Registered User
 
Join Date: Jan 2005
Posts: 1
UTF-8 input

Hi!

I've tried SecureCRT (4.1.9) on a friends PC and am thinking about purchasing it. One thing that I need is full UTF-8 support (to connect to current Linux distributions, like SuSE/RedHat).

Aparently its already possible to get UTF-8 output from the terminal displayed correctly: This works great! But what about user-input? It seems not being converted to UTF-8 encoding, so that I cannot write any Umlauts or accentuated characters to the terminal.

Maybe there is some (very hidden) setting I have not found yet?

Thanks for your help,
Ernesto
Reply With Quote
  #2  
Old 01-20-2005, 01:52 AM
Jari Turkia Jari Turkia is offline
Registered User
 
Join Date: Jan 2005
Location: Finland
Posts: 1
Quote:
Originally Posted by Baschny
Aparently its already possible to get UTF-8 output from the terminal displayed correctly: This works great! But what about user-input? It seems not being converted to UTF-8 encoding, so that I cannot write any Umlauts or accentuated characters to the terminal.

Maybe there is some (very hidden) setting I have not found yet?
The UTF-8 support in SecureCRT 4 is broken, it seems to be impossible to get the input working.

Upcoming version 5 should fix that. However, in my opinion Van Dyke should fix the UTF-8 support for version 4 also. I've paid for my license and am using PuTTY for UTF-8 hosts.

Regards,
Jari Turkia
Reply With Quote
  #3  
Old 01-26-2005, 01:20 PM
Maureen's Avatar
Maureen Maureen is offline
VanDyke Product Director
 
Join Date: Feb 2004
Location: Albuquerque, NM
Posts: 1,592
UTF-8 output is supported in CRT/SecureCRT 4.1. UTF-8 input and output will be supported in version 5.0. However, there are a few characters that aren't displayed correctly. We are working with customers directly to resolve these. If you are having any problems with UTF-8 in 4.1 or 5.0, please contact technical support (support@vandyke.com).

Maureen
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 12:12 PM.