VanDyke Software Forums

Go Back   VanDyke Software Forums > SecureCRT 5.1/SecureFX 3.1/VShell 2.6 Beta
User Name
Password
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
  #1  
Old 02-13-2006, 01:58 PM
toloughlin's Avatar
toloughlin toloughlin is offline
Senior Member
 
Join Date: Feb 2004
Location: Nashua, NH
Posts: 377
Renaming session causes first folder to expand

I found that this only happens on folders after the first.
You have:
Main Sessions Folder
->Folder1
-->session
->Folder2
-->session
->Folder3
-->session

Each folder is populated with sessions & subfolders.
If you are in Folder2 (or 3) & rename a session (highlight & press F2, and hit Enter when done), it will expand folder1 to show you the sessions in it.

In case it helps, I have turned off remember folder state in the global.ini.
__________________
----------------------------------------------
Tom O'Loughlin
  #2  
Old 10-03-2006, 08:05 AM
toloughlin's Avatar
toloughlin toloughlin is offline
Senior Member
 
Join Date: Feb 2004
Location: Nashua, NH
Posts: 377
I see that this is still a problem ... any idea if it's on the roadmap to be fixed?
__________________
----------------------------------------------
Tom O'Loughlin
  #3  
Old 10-03-2006, 09:27 AM
tnygren's Avatar
tnygren tnygren is offline
Registered User
 
Join Date: May 2005
Posts: 1,408
Hi Toloughlin,

I have checked on this but could not find an entry for it in our database.

I have created a new report and forwarded it to the product manager. As soon as a resolution is found, we will let you know!

I apologize for the delay!
__________________
Thanks,

Teresa

Teresa Nygren
  #4  
Old 12-29-2006, 08:26 AM
toloughlin's Avatar
toloughlin toloughlin is offline
Senior Member
 
Join Date: Feb 2004
Location: Nashua, NH
Posts: 377
Hate to bump this again but it bites me every day!
__________________
----------------------------------------------
Tom O'Loughlin
  #5  
Old 12-29-2006, 11:25 AM
tnygren's Avatar
tnygren tnygren is offline
Registered User
 
Join Date: May 2005
Posts: 1,408
Hi Toloughlin,

There is no problem about asking on this issue!

I have let the product manager know that you are still waiting on a fix.

As soon as I have any other information, I will let you know!
__________________
Thanks,

Teresa

Teresa Nygren
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 07:41 PM.


copyright 1995-2017 VanDyke Software, Inc.