Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-07-2012, 11:32 AM
robertmcnaught robertmcnaught is offline
Registered User
 
Join Date: Nov 2009
Posts: 7
italics in terminal

Hi,

I just moved SecureCRT 6.6.3 from one computer to another computer.

I tarred up the "config" directory and extracted it on the new computer to transfer my session configs. These all work fine, but I can't stop the terminal using italics and a larger font. I use VT100 terminal emulation, but have used others and cannot change the behavior.

ANSI escape codes do take effect with regards to color. None of my fonts are set to use italics in the session options, and even changing the font does not change the look.

I try turning off using ANSI escape codes like:

echo -e "\033[0m"

or echo -e "\033[23m" to turn off italics.

Other ANSI escape codes, eg color do take effect.

I have attached a screenshot.

Anyone know how to fix this?

Thanks, Robert
Attached Images
File Type: jpg italics.jpg (47.8 KB, 395 views)
Reply With Quote
 

Tags
ansi , italics , securecrt


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 10:46 AM.