Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Reply
 
Thread Tools Display Modes
  #1  
Old 02-11-2010, 06:18 AM
stevel stevel is offline
Registered User
 
Join Date: Feb 2010
Posts: 2
Slow scrolling in SecureCRT 5.5

I have an old copy of SecureCRT (5.5) and I use it to connect to my work's Linux cluster for development and support.
There is one problem with using it and it shows itself when doing for example, a grep of a string through a number of files in a directory.
The the found strings scroll down, it is very jerky and a a section on the right hand side of the screen scrolls more slowly than on the left. The scrolling is very slow, and also I cannot control-C to stop the output coming to the screen. If I do other operation such as an "ls -R" output is quite fast to the screen, and also control-C is enabled.
With a Putty session these problems are not evident.
Is this a problem with the version of SecureCRT, stty settings, or what?

Thanks
Reply With Quote
  #2  
Old 02-11-2010, 07:47 AM
rtb rtb is offline
VanDyke Technical Support
 
Join Date: Aug 2008
Posts: 4,306
Hi stevel,

Please see my response to the email that you sent.
__________________
--Todd

VanDyke Software
Technical Support
support@vandyke.com
505-332-5730
Reply With Quote
  #3  
Old 04-21-2010, 07:57 AM
dumbmick dumbmick is offline
Registered User
 
Join Date: Apr 2010
Posts: 4
Hi,
I have the same problem. Scrolling can't be stopped in SecureCRT, but can be stopped in Putty. Can you post the fix to this forum please?
Thanks,
Tom
Reply With Quote
  #4  
Old 04-21-2010, 11:33 AM
bgagnon bgagnon is offline
VanDyke Technical Support
 
Join Date: Oct 2008
Posts: 4,322
Hello dumbmick,

The author of the previous post had a unique environment involving VPNs, Citrix and various remote operating systems. Our own tests comparing the rate of scrolling data resulted in less than a 1% difference. The customer reported that "ctrl-c" successfully performed an interrupt on Solaris operating systems, but not on RedHat. Therefore, I would like to determine all the necessary variables from your environment.

What version of SecureCRT are you using?

What protocol are you using?

What is the remote operating system?
__________________
Thanks,
--Brenda

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 05:38 AM.