Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > Scripting

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 05-28-2019, 01:26 AM
Ulua Ulua is offline
Registered User
 
Join Date: May 2019
Posts: 2
Error in running Python scripts

Hello,

After clicking Run and selecting my python scripts. I receive error

"Could not locate script engine for language 'python', error: 0x800401f3

I am using a SecureCRT version:

Version 6.5.4 (x64 build 555) - Official Release - August 10, 2010

Ulua.
Reply With Quote
  #2  
Old 05-28-2019, 08:02 AM
bgagnon bgagnon is offline
VanDyke Technical Support
 
Join Date: Oct 2008
Posts: 3,898
Hi Ulua,

Support for Python was not added until v6.6:

Changes in SecureCRT 6.6 (Beta 1) -- August 3, 2010
---------------------------------------------------

New features:

  • Added embedded support for the Python scripting language.

You can check your upgrade eligibility here
(or send the serial number to support@vandyke.com and we can check for you).

Please DO NOT POST your license details in the public forums!
__________________
Thanks,
--Brenda

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
  #3  
Old 05-28-2019, 07:14 PM
Ulua Ulua is offline
Registered User
 
Join Date: May 2019
Posts: 2
Thank you for the information

bgagnon,

Thank you for the fast response. I will check the availability.

Ulua.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 01:15 AM.