Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Reply
 
Thread Tools Display Modes
  #1  
Old 04-07-2019, 11:30 AM
digitalw00t digitalw00t is offline
Registered User
 
Join Date: Sep 2017
Posts: 1
windows securecrt to linux ssh connections dropping

I'm getting the dreaded "The network connection was aborted by the local system." after I'm idle for a while. How can I keep this from happening? I don't get idle time-outs going from linux to linux system through openssh, just when I use a workstation to linux.

I have this happen on Centos 6, Centos 7, and Ubuntu 16.04.6 LTS so far.
Reply With Quote
  #2  
Old 04-08-2019, 07:26 AM
bgagnon bgagnon is offline
VanDyke Technical Support
 
Join Date: Oct 2008
Posts: 3,894
Hi digitalw00t,

In the Terminal category of SecureCRT's Session Options, what are the results if you enable Send protocol NO-OP every ## seconds (after filling in the number of seconds that make sense in your environment)?

If this is something you need to configure in many or all sessions, watch this YouTube video on Default Session from the Sessions series.
__________________
Thanks,
--Brenda

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
Reply

Tags
local , ssh , timeout


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 11:49 AM.