Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Reply
 
Thread Tools Display Modes
  #1  
Old 09-07-2012, 10:32 AM
robertmcnaught robertmcnaught is offline
Registered User
 
Join Date: Nov 2009
Posts: 7
italics in terminal

Hi,

I just moved SecureCRT 6.6.3 from one computer to another computer.

I tarred up the "config" directory and extracted it on the new computer to transfer my session configs. These all work fine, but I can't stop the terminal using italics and a larger font. I use VT100 terminal emulation, but have used others and cannot change the behavior.

ANSI escape codes do take effect with regards to color. None of my fonts are set to use italics in the session options, and even changing the font does not change the look.

I try turning off using ANSI escape codes like:

echo -e "\033[0m"

or echo -e "\033[23m" to turn off italics.

Other ANSI escape codes, eg color do take effect.

I have attached a screenshot.

Anyone know how to fix this?

Thanks, Robert
Attached Images
File Type: jpg italics.jpg (47.8 KB, 352 views)
Reply With Quote
  #2  
Old 09-07-2012, 12:25 PM
miked's Avatar
miked miked is offline
Registered User
 
Join Date: Feb 2004
Posts: 2,040
Hello,

I don't know yet what would cause that behavior, but would like to take a closer look at settings and what's happening.

Can you send the session's .ini file and a SecureCRT raw log to support@vandyke.com with subject Forum Thread 10662 Attn Mike?

The raw log, and the .ini file can contain sensitive information, so please do not post those to this forum thread. To create a raw log:
  1. Before connecting with the session, select "Raw Log Session" from SecureCRT's "File" menu.
  2. In the "Select Log File" dialog, choose a folder and filename in which you would like the log text to be stored and press the "Save" button. At this point, if you open the "File" menu, you will notice that the "Raw Log Session" menu item now has a check-mark next to it; this indicates that raw logging is activated.
  3. Now connect to the remote machine and perform the actions which cause the reported problem to occur.
  4. Once the problem occurs, disconnect the session and select "Raw Log Session" from the "File" menu to turn off the raw logging feature.
  5. Browse to the location of the raw log file and add the file as an attachment to your e-mail reply.
__________________
Mike
VanDyke Software
Technical Support
[http://www.vandyke.com/support]
Reply With Quote
  #3  
Old 09-11-2012, 11:10 AM
robertmcnaught robertmcnaught is offline
Registered User
 
Join Date: Nov 2009
Posts: 7
Hi Mike,

Thanks for the information. It seems to have fixed itself, I'm assuming after a reboot - I actually forgot that it was using a different font last week.

If it re-occurs, I will collect the data using your instructions and send in.

Thanks, Robert
Reply With Quote
  #4  
Old 09-11-2012, 11:46 AM
miked's Avatar
miked miked is offline
Registered User
 
Join Date: Feb 2004
Posts: 2,040
Sounds good - thanks Robert.
__________________
Mike
VanDyke Software
Technical Support
[http://www.vandyke.com/support]
Reply With Quote
Reply

Tags
ansi , italics , securecrt


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 11:42 PM.