Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > SecureCRT on the Mac

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 01-15-2019, 08:20 AM
smsa5000 smsa5000 is offline
Registered User
 
Join Date: Jan 2019
Posts: 1
telnet on GNS3

Hello
when I use secure CRT as telent on GNS3 this line appears

Could not start Telnet console with command
'/Applications/SecureCRT.app/Contents/MacOS/SecureCRT /N "IOU1" /T /TELNET 172.16.136.130 5000': [Errno 2] No such file or directory: '/Applications/SecureCRT.app/Contents/MacOS/SecureCRT': '/Applications/SecureCRT.app/Contents/MacOS/SecureCRT'

my operating system is macOS Mojave and GNS3 2.1.11
Reply With Quote
  #2  
Old 01-15-2019, 11:11 AM
jdev's Avatar
jdev jdev is offline
VanDyke Technical Support
 
Join Date: Nov 2003
Location: Albuquerque, NM
Posts: 926
Dear smsa5000,

You indicated in your separate email message that you had discovered a solution to this issue.

Can you post your solution for the benefit of others in the forum community that might experience the same scenario?

Thanks!
--Jake
__________________
Jake Devenport
VanDyke Software
Technical Support
YouTube Channel: https://www.youtube.com/vandykesoftware
Email: support@vandyke.com
Web: https://www.vandyke.com/support
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 01:48 AM.