Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > SecureCRT on the Mac

Notices

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-26-2016, 09:45 AM
mcox mcox is offline
Registered User
 
Join Date: Jul 2015
Posts: 6
slow pasting in El Capitan

I was running SecureCRT 7.3.6 on OS X Yosemite without issue, then installed El Capitan (fresh install; not an upgrade.) I installed SecureCRT and moved over all configuration info (~/Library/Application Support/VanDyke/SecureCRT/Config). Everything seems exactly as I had it configured before and works perfectly fine except when I paste text it's very slow. My line and character delay settings moved over (100 & 2 respectively), but I tried bumping them down to 50 & 1, but no change in the speed. If I use Mac's native terminal, it still pastes very fast.

I use SecureCRT mostly for Cisco device configuration and am often pasting large chunks of config, so the speed is important. I am accustomed to tweaking the two settings above because if it's too fast, it overflows the buffer and fails when pasting more than a few lines of config. 100ms line / 2ms char delay were my old settings and while it wasn't the fastest possible, it was tolerable and allowed me to paste a seemingly infinite # of config lines without issue. I am not having overflow issues, which is good, but the speed is nearly intolerable. I can almost read as fast as it pastes. Is there something else I need to do now that I'm using El Capitan?
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 11:26 AM.