Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 03-20-2021, 06:43 AM
Regan_cheng@163 Regan_cheng@163 is offline
Registered User
 
Join Date: Mar 2021
Posts: 1
SecureCRT failed to upload files using sftp

SecureCRT Version 8.5.3 (x64 build 1867)
Operating System: ESXI6.5

I upload files to ESXI6.5 through securecrt and I canít upload them. I keep getting errors. I donít know where the problem is. I think I need help. The following is the error message:

sftp> put txt.txt
Uploading txt.txt to /txt.txt
Failed to set the permissions or timestamp on the destination file: The system cannot find the file specified.
100% 0 bytes 0 bytes/s 00:00:00
D:\FTP\txt.txt: 0 bytes transferred in 0 seconds (0 bytes/s)
sftp>
Reply With Quote
  #2  
Old 03-21-2021, 01:53 PM
bgagnon bgagnon is offline
VanDyke Technical Support
 
Join Date: Oct 2008
Posts: 4,633
Hi Regan_cheng@163,

The output you posted indicates 100% which I take to mean success.

Quote:
100% 0 bytes 0 bytes/s 00:00:00
The warning message is just telling you that your account's permissions on the remote does not allow certain "post processing" of the file.

Quote:
Failed to set the permissions or timestamp on the destination file: The system cannot find the file specified.
Did you do a directory listing afterwards? Was the file there?
__________________
Thanks,
--Brenda

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
Reply

Tags
securecrt 8.5.3 , sftp session

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 04:09 PM.