Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Reply
 
Thread Tools Display Modes
  #1  
Old 10-17-2019, 01:57 PM
lgrullon2 lgrullon2 is offline
Registered User
 
Join Date: Jan 2017
Posts: 2
Unhappy SecureCRT: screen - ctrl+a

Dear Support,
I have encountered an issue when using "screen", I cannot use my "ctrl+a" combination to go to beginning of the line. The "ctrl+e" works as expected to go to end of the line. Please provide guidance if this is a bug in the program or how to fix it. Thank you.

I am using: Version 8.5.2 (x64 build 1799)
Reply With Quote
  #2  
Old 10-17-2019, 03:38 PM
ashiosee ashiosee is offline
Member
 
Join Date: Oct 2019
Posts: 24
This isn't a SecureCRT problem in any way. If you were running screen directly within the terminal app native to Ubuntu, for example, Ctrl+A would still not go to the beginning of the line.

Ctrl+A means something very specific to the 'screen' app. You can't expect Ctrl+A to perform the same function (go to the beginning of the line) as you would expect outside of 'screen'.

Here's a helpful link for you to help better explain what's going on:
https://unix.stackexchange.com/quest...nside-a-screen
__________________
--Allen

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 01:33 PM.