Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Reply
 
Thread Tools Display Modes
  #1  
Old 05-30-2021, 11:15 AM
endocine endocine is offline
Registered User
 
Join Date: May 2021
Posts: 1
Automatic highlighting on paste from buffer SecureCRT

When something is pasted into secureCRT 9, it gets highlighted, which is strange. Is this a setting that can be disabled, so that text doesn't get highlighted on paste?
Reply With Quote
  #2  
Old 05-31-2021, 11:11 AM
berdmann berdmann is offline
VanDyke Technical Support
 
Join Date: Aug 2017
Posts: 441
Hi endocine,

I would like some more information regarding the behavior.

What operating system are you running SecureCRT on?

Does this occur regardless of the session that is connected? Or just with one particular remote host?

Can you tell me more about what you are pasting into the remote window?
__________________
Thanks,
--Brittney

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
  #3  
Old 06-04-2021, 08:51 PM
gregg gregg is offline
Registered User
 
Join Date: Oct 2010
Posts: 62
oh, this is interesting. I noticed it, too, but thought it was just a weird glitch.
i was busy at the time and didn't think much about it as it seemed to be just cosmetic and didn't seem to affect anything. i even pasted it twice and both times it happened, but not since.

pretty sure the paste confirmation/edit window did _not_ pop up, so it was just a single line of text.

i just did some quick tests and can't make it happen again, it may have had more to do what i copied into the clipboard and scrt interpreting it in some way...? i just don't remember, was last week sometime.

my typical usage is pasting via ssh into a bash or vim session on ubuntu or freebsd. sadly, that's not much to go on, but will be more mindful if it happens again.

9.0.2 on win10
Reply With Quote
  #4  
Old 06-07-2021, 08:49 AM
berdmann berdmann is offline
VanDyke Technical Support
 
Join Date: Aug 2017
Posts: 441
Hi gregg,

That is rather odd! Please keep an eye on it and let us know if you are able to reproduce the behavior moving forward. In that event, the more information that you can provide about the behavior, the better our chances of reproducing it on our end.
__________________
Thanks,
--Brittney

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 08:56 AM.