Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > SecureCRT on the Mac

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 02-25-2015, 07:34 AM
mwclark4453 mwclark4453 is offline
Registered User
 
Join Date: Oct 2014
Posts: 1
Smart Quotes not displaying correctly

I've got SecureCRT 7.3 on my Mac and I'm seeing the following characters instead of (that's supposed to be a smart quote). I can see a smart quote in iTerm but not SecureCRT. I'm sure it's a terminal or font setting but I can't find it anywhere. I'm guessing it's something to do with Unicode support since the LANG=en_us.UTF-8 is set.
Reply With Quote
  #2  
Old 02-25-2015, 08:24 AM
rtb rtb is offline
VanDyke Technical Support
 
Join Date: Aug 2008
Posts: 4,306
Hi mwclark4453,

Thanks for the post.

You can configure character encoding in the Terminal / Appearance category of the Session Options dialog.

If you change the Character encoding: from Default to UTF-8, do you get better results?
__________________
--Todd

VanDyke Software
Technical Support
support@vandyke.com
505-332-5730
Reply With Quote
  #3  
Old 02-23-2017, 06:54 AM
abko abko is offline
Registered User
 
Join Date: Jan 2012
Posts: 1
Worked!

Thanks for posting the suggestion above. I had the same issue as the OP and the suggestion solved the issue for me.
Reply With Quote
Reply

Tags
smart quote , terminal , unicode


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 08:45 AM.