Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Reply
 
Thread Tools Display Modes
  #1  
Old 01-18-2016, 12:16 AM
kamal kamal is offline
Registered User
 
Join Date: Mar 2015
Posts: 8
Send protocol NO-OP is not working

We have this Sun Server, being used as jumpbox. I have enabled port forwarding using one of the article mentioned on vandyke website.

Issue is, anti IDLE mechanism is not effective in my case using NO-OP or even using " /b"(without quotes)

Nothing is appearing while trace option is enabled. What could be the reason?
Reply With Quote
  #2  
Old 01-18-2016, 10:10 AM
rtb rtb is offline
VanDyke Technical Support
 
Join Date: Aug 2008
Posts: 4,306
Hi kamal,

The space and backspace characters are sent so fast that you don't see it happening. The NO-OP is not traced so it doesn't appear when using the normal trace options output.

A client can only do so much to try and convince a server or remote environment not to disconnect it. If you are getting disconnected even though you are using anti-idle options, you will need to investigate the server side of things.

It could be the server or the shell that is disconnecting you. You may also want to discuss this with the server administrator.
__________________
--Todd

VanDyke Software
Technical Support
support@vandyke.com
505-332-5730
Reply With Quote
  #3  
Old 01-18-2016, 01:07 PM
rtb rtb is offline
VanDyke Technical Support
 
Join Date: Aug 2008
Posts: 4,306
Hi kamal,

I do have a couple of questions.

What version of SecureCRT are you using?

What specific method have you used to configured the port forwarding?
__________________
--Todd

VanDyke Software
Technical Support
support@vandyke.com
505-332-5730
Reply With Quote
  #4  
Old 01-21-2016, 05:29 AM
kamal kamal is offline
Registered User
 
Join Date: Mar 2015
Posts: 8
Method:

https://www.vandyke.com/support/tips/socksproxy.html

Version 7.2.6 (x64 build 606)
Reply With Quote
  #5  
Old 01-21-2016, 09:50 AM
rtb rtb is offline
VanDyke Technical Support
 
Join Date: Aug 2008
Posts: 4,306
Hi kamal,

Is your master session requesting a shell?

If so, have you enabled anti-idle measures in your master session?
__________________
--Todd

VanDyke Software
Technical Support
support@vandyke.com
505-332-5730
Reply With Quote
  #6  
Old 01-28-2016, 12:26 AM
kamal kamal is offline
Registered User
 
Join Date: Mar 2015
Posts: 8
Smile

Hey Todd,

Do Not Request Shell did the trick. Many Thanks!

Cheers!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 08:18 PM.