Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > Secure Shell

Reply
 
Thread Tools Display Modes
  #1  
Old 01-19-2012, 10:30 AM
scott.anderson scott.anderson is offline
Registered User
 
Join Date: Jan 2012
Posts: 1
VShell 'new connection' issue

Greetings,

I am working on an issue where when a connection is made via Vshell, the end user is always prompted with:

"VSMUNIS - (xxx.xxx.xxx.xxx)" tries to establish a connection, but has not the correct key. Would you like to authorize it anyway?

This does not affect all users, just a small group.

Is there a local security settings that may be causing the issue?
Reply With Quote
  #2  
Old 01-19-2012, 10:42 AM
bgagnon bgagnon is offline
VanDyke Technical Support
 
Join Date: Oct 2008
Posts: 4,015
Hello Scott,

It sounds like the client application connecting to VShell likely has a cached host key for that IP address or hostname, but it is not the current VShell SSH host key.

We have a White Paper available on our website here that explains Host Keys in detail.

What is the client application?

In SecureCRT and SecureFX you can manage host keys via the SSH Host Keys category of Global Options.
__________________
Thanks,
--Brenda

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 11:34 AM.