Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Reply
 
Thread Tools Display Modes
  #1  
Old 06-29-2012, 10:50 AM
nisusa nisusa is offline
Registered User
 
Join Date: Jun 2012
Posts: 2
Auto logon disabled but still works

Hi Folks,
I am using Version 6.7.5 (build 411). I initially setup auto logon for all sessions under options -> global options -> default session -> edit default settings -> logon actions with automate logon checked. I later removed it. But this change does not reflect. I also have automate logon disabled under options -> session options. I have closed and reopened the application many times but the automation is still happening. What am i missing here. Thanks in advance.
Reply With Quote
  #2  
Old 06-29-2012, 11:29 AM
miked's Avatar
miked miked is offline
Registered User
 
Join Date: Feb 2004
Posts: 2,040
Hello,

It sounds like you are saying that you enabled automate logon in the default session, and applied the change to all sessions. Later you disabled automate logon in the default session, and applied the change to all sessions. Now, with some or all of your sessions, automate logon is still enabled. Is this correct?

Is automate logon still enabled in the default session?

For one of the sessions which seem to be acting as if automate logon is still enabled, can you verify that it's enabled by looking in Session Options?
__________________
Mike
VanDyke Software
Technical Support
[http://www.vandyke.com/support]
Reply With Quote
  #3  
Old 07-04-2012, 07:24 AM
nisusa nisusa is offline
Registered User
 
Join Date: Jun 2012
Posts: 2
Thanks miked for the reply. I figured it out. I did not realize that the username field was set in the session options and even though the global auto logon was disabled, this was taking effect.
Reply With Quote
Reply

Tags
auto logon


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 10:40 AM.