Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > SecureCRT on the Mac

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 01-31-2021, 07:14 AM
shansh shansh is offline
Registered User
 
Join Date: Jan 2021
Posts: 1
about utf8 log session

i have some proble
i have set utf8 log session,in the crt display is normal,but the file of log session is "????"

Attached Images
File Type: png 1612098842x-900298222.png (731.4 KB, 493 views)

Last edited by cboyack; 02-01-2021 at 09:39 AM. Reason: fixed image posting
Reply With Quote
  #2  
Old 02-01-2021, 11:08 AM
cboyack cboyack is offline
VanDyke Technical Support
 
Join Date: Apr 2020
Location: Albuquerque, NM
Posts: 132
Hi shansh,

Thanks for the report!

If you're amenable, we'd like to actually take a look at the log file itself. Please send a message to support@vandyke.com, with ATTN Cameron: Forum Thread 14412 as your subject line, and attach the log file to that message (please redact any sensitive information if required).

We'd also like to know the following:
  • What is the exact SecureCRT version that's in use?
  • What exact macOS version are you using?
  • What app are you using to open the log file?
Lastly, please follow the instructions here to embed images in your posts.
__________________
Thanks,
--Cameron

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 02:37 AM.