Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 03-15-2016, 04:30 PM
Killing Killing is offline
Registered User
 
Join Date: Mar 2005
Posts: 87
Rendering issue with SCRT 8

Trying out the new grouping in 8 but the page arrow just stopped displaying


I tried resizing the window / moving it but no joy. They still seem to click though.
Attached Images
File Type: png render issue.png (1.5 KB, 636 views)

Last edited by jdev; 11-09-2017 at 12:34 PM.
Reply With Quote
  #2  
Old 03-15-2016, 05:02 PM
jdev's Avatar
jdev jdev is offline
VanDyke Technical Support
 
Join Date: Nov 2003
Location: Albuquerque, NM
Posts: 1,099
Which exact version of SecureCRT are you running?
(Help -> About SecureCRT...)

What OS & version do you have SecureCRT installed on?

How many groups do you have open, and which group is it that's having troubles displaying the navigation arrows?

Which theme do you currently have active in SecureCRT?
(View -> Themes, the one with the indicator next to it)

Is there a sequence of steps you can give me that will allow me to see the problem too?
(I've tried, but I cannot get SecureCRT 8.x to fail in the same way you have)

--Jake
__________________
Jake Devenport
VanDyke Software
Technical Support
YouTube Channel: https://www.youtube.com/vandykesoftware
Email: support@vandyke.com
Web: https://www.vandyke.com/support
Reply With Quote
  #3  
Old 03-15-2016, 05:18 PM
Killing Killing is offline
Registered User
 
Join Date: Mar 2005
Posts: 87
Version 8.0.0 (x64 build 1028)

Two groups in this window and its the group on the left with the issue.

Theme is the native theme.

Another potential key piece of info is the session is being displayed via RDP, seems there's a few visual issues with the menus too:
Attached Images
File Type: png scrt-menu.png (6.0 KB, 550 views)

Last edited by Killing; 03-15-2016 at 05:22 PM.
Reply With Quote
  #4  
Old 03-15-2016, 05:53 PM
jdev's Avatar
jdev jdev is offline
VanDyke Technical Support
 
Join Date: Nov 2003
Location: Albuquerque, NM
Posts: 1,099
What version of Windows are you on?

32-bit or 64-bit?

Does switching to a different theme (aka, carbon, etc.) change the display in any way when the problem occurs?

--Jake
__________________
Jake Devenport
VanDyke Software
Technical Support
YouTube Channel: https://www.youtube.com/vandykesoftware
Email: support@vandyke.com
Web: https://www.vandyke.com/support
Reply With Quote
  #5  
Old 03-15-2016, 06:37 PM
Killing Killing is offline
Registered User
 
Join Date: Mar 2005
Posts: 87
Windows 10 64bit, yes switching to carbon show displays things correctly.

Also switching back and its still OK, so something in the switch process caused everything to display properly.
Reply With Quote
  #6  
Old 03-15-2016, 06:51 PM
jdev's Avatar
jdev jdev is offline
VanDyke Technical Support
 
Join Date: Nov 2003
Location: Albuquerque, NM
Posts: 1,099
Thanks for the info. I've created a bug report and any updates we have will be posted here.

--Jake
__________________
Jake Devenport
VanDyke Software
Technical Support
YouTube Channel: https://www.youtube.com/vandykesoftware
Email: support@vandyke.com
Web: https://www.vandyke.com/support
Reply With Quote
  #7  
Old 03-16-2016, 11:05 AM
jdev's Avatar
jdev jdev is offline
VanDyke Technical Support
 
Join Date: Nov 2003
Location: Albuquerque, NM
Posts: 1,099
Killing,

We still haven't been able to replicate this behavior in our environment, so we have some more questions for you.

Are you able to replicate this problem in your environment regularly?

What are the display/color setting you have configured in your RDP session?

Do these display issue occur right away, or do they take some time (or specific activity) before the corruption appears?

--Jake
__________________
Jake Devenport
VanDyke Software
Technical Support
YouTube Channel: https://www.youtube.com/vandykesoftware
Email: support@vandyke.com
Web: https://www.vandyke.com/support
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 02:31 AM.