Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 11-02-2015, 11:29 AM
vanilla_gorilla vanilla_gorilla is offline
Registered User
 
Join Date: Nov 2015
Posts: 1
AES-nnn-ctr cipher error

So I'm unable to connect to a server of mine and it's because I do not have the -ctr ciphers in my list of ciphers to select. How do I update my list?
Reply With Quote
  #2  
Old 11-02-2015, 11:44 AM
rtb rtb is offline
VanDyke Technical Support
 
Join Date: Aug 2008
Posts: 4,305
Hi vanilla_gorilla,

Thanks for the post. SecureCRT 6.5.4 and newer have support for CTR mode ciphers.

You can find the upgrade eligibility list (based on license purchase date) at the following location:
https://www.vandyke.com/pricing/upgr...urecrt_el.html
Once you have determined what version you are eligible to use, you can download it from the same location.
__________________
--Todd

VanDyke Software
Technical Support
support@vandyke.com
505-332-5730
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 05:41 AM.