Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Reply
 
Thread Tools Display Modes
  #1  
Old 09-30-2013, 04:39 PM
hdeschenes hdeschenes is offline
Registered User
 
Join Date: Nov 2012
Posts: 3
Blank Screen when connecting to OOB Modem with SecureCRT

Whenever I connect to an out of band modem, I am stuck with a blank window. I can hear the modem dial and answer, then a bit of chatter, then it seems to be connected, but I get nothing in the window and anything I do does not get a response. I end up having to just disconnect. I am using SecureCRT Version 6.7.5 (x64 build 411) - Official Release - April 19, 2012.
Reply With Quote
  #2  
Old 09-30-2013, 04:56 PM
bgagnon bgagnon is offline
VanDyke Technical Support
 
Join Date: Oct 2008
Posts: 4,295
Hello hdeschenes,

Are you using Serial or TAPI protocol?

What you are describing sounds typical of either a mismatched baud rate or flow control configuration other than what the remote device expects.

If using a USB->Serial adapter, are you using an up-to-date driver?

Are you certain you are using the correct baud rate and flow control configuration for the remote device?
__________________
Thanks,
--Brenda

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
  #3  
Old 09-30-2013, 05:08 PM
hdeschenes hdeschenes is offline
Registered User
 
Join Date: Nov 2012
Posts: 3
I am using TAPI to use an on-board modem on a Dell laptop. It is a Conexant HDA D330 MDC V.92 Modem.

Port speed: 9600
Data Protocol: Standard EC
Compression: Enabled
Flow Control: Hardware
Reply With Quote
  #4  
Old 10-01-2013, 08:13 AM
bgagnon bgagnon is offline
VanDyke Technical Support
 
Join Date: Oct 2008
Posts: 4,295
Hello hdeschenes,

What operating system is SecureCRT installed on?

When you configured the modem via the Phone and Modem control panel, did you use a vendor-supplied driver?

Are you able to successfully connect to this device with any other application?
__________________
Thanks,
--Brenda

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 10:40 AM.