Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > Secure Shell

Reply
 
Thread Tools Display Modes
  #1  
Old 04-16-2013, 02:56 AM
dsja71uk dsja71uk is offline
Registered User
 
Join Date: Apr 2013
Posts: 1
CRT Requesting Config Folder

Hello,

This is my first post, and I will be honest, I am not overly experienced with CRT, I use it for SSH access and running simple scripts.

I have just started noticing an issue when opening CRT that I am prompted for the location of the config file:



The only resolution I can use is to deinstall and reinstall. This has happened when using the default folder location as well as an alternative location.

OS - W7SP1 64bit
CRT - scrt654-x64

Any suggestions greatly appreciated
Reply With Quote
  #2  
Old 04-16-2013, 07:48 AM
rtb rtb is offline
VanDyke Technical Support
 
Join Date: Aug 2008
Posts: 4,306
Hi dsja71uk,

Thanks for the post. We would need more information to determine what might be happening.

Did you download the installer from www.vandyke.com?

When you see this issue, does the configuration folder exist, but you are being prompted for one anyway?

If you do have an existing configuration folder, what happens when you provide a path to the existing configuration folder when prompted?
__________________
--Todd

VanDyke Software
Technical Support
support@vandyke.com
505-332-5730
Reply With Quote
Reply

Tags
config , folder , install , location


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 04:32 AM.