Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > SecureCRT on the Mac

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-05-2014, 12:52 PM
Awfki Awfki is offline
Registered User
 
Join Date: Sep 2011
Posts: 6
Question SecureCRT SSH login mystery

Using SecureCRT Version 7.2.0 (build 415) on OS X Mavericks and having some challenges with SSH into a Cisco switch.

* First problem is SecureCRT seems to be sending an extra carriage return with the username. The line feeds look fine when I'm logged in but after the username prompt I'm getting either "Password authentication failed" followed by a Password prompt or I get a password change prompt which is what happens if I were to hit at the password prompt.

Either way it looks like something extra got sent with the username. I'm entering the username manually and have the same issue whether I check "Display prompts in terminal window" (which I prefer) or uncheck it.


* Second problem is that for one username SecureCRT seems to have memorized the password. If I enter username Aadmin I go straight in with no password prompt. If I enter username Badmin I get a password change prompt.

* Related question: Is there a way for me to tell SecureCRT to NEVER NEVER EVER remember the user or password?

Thanks

Note: I just tried another switch and noticed that the login was fine with local login but broke when I changed authentication to TACACS (ACS).

Last edited by Awfki; 02-05-2014 at 12:57 PM. Reason: Added ACS note
Reply With Quote
 

Tags
enter , login , mac , return , ssh


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 01:10 AM.