Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Reply
 
Thread Tools Display Modes
  #1  
Old 03-25-2010, 05:06 PM
gan's Avatar
gan gan is offline
Registered User
 
Join Date: Mar 2005
Location: Norway
Posts: 86
SecureCRT 6.5.2 sometimes crash when i close the program

Since i did a upgrade from SecureCRT 6.5.1 to 6.5.2 it sometimes crash when i close the application. I never seen this crash before upgrading to 6.5.2 and i previously been using 6.5.0 and 6.5.1 as well as earlier releases of SecureCRT. The error says "SecureCRT experienced a fatal error and must close. A crash dump file has been created in.....". This happen sometimes when i click the "Close" symbol in the upper right corner of SecureCRT, but it doesn't happen every time so i have no idea how to reproduce the error. Everytime this happen a crashdump is created.

I'm using Windows 7 Enterprise x64 and SecureCRT x64 version 6.5.2 build 446. I uploaded the file "SecureCRT_x64_v652_Crashdump.zip" with a comment that refer to this thread. The zip file contains the crashdump and a screenshot of the error. Please let me know if you need further information.

Edit: I did some testing and found out if i follow the steps below the crash happen almost everytime.
1. Start scrt
2. Click on the "Connect" toobar button, select a session and click connect
3. disconnect from the session, click the "Connect" toolbar button once more and connect to the same session again
(I have Resuse disconnected tabs unchecked so it will open a second tab)
4. disconnect from the session in the second tab as well so both sessions are disconnected
5. Minimize and then restore scrt before you click the close symbol in the upper right corner of scrt

In this case scrt will crash about 1 out of 2 times in my case. The session i used for this test is using SSH2.

gan

Last edited by gan; 03-25-2010 at 05:52 PM.
Reply With Quote
  #2  
Old 03-26-2010, 08:11 AM
rtb rtb is offline
VanDyke Technical Support
 
Join Date: Aug 2008
Posts: 4,306
Hi Gan,

Thanks for reporting this issue. We have a new build of SecureCRT that we think will resolve this issue. Please send an email to support@vandyke.com with a subject of Attn: Todd - Forum Thread #5381 requesting the new build be made available to you.
__________________
--Todd

VanDyke Software
Technical Support
support@vandyke.com
505-332-5730
Reply With Quote
  #3  
Old 04-01-2010, 07:38 AM
NoAhBoDy's Avatar
NoAhBoDy NoAhBoDy is offline
Registered User
 
Join Date: Apr 2010
Location: Winnipeg, MB, Canada
Posts: 1
Send a message via ICQ to NoAhBoDy
Experiencing same issue here since upgrading to 6.5.2 (SecureCRT/FX combined install) on Win7 x64.

I have emailed as well requesting updated build.
Reply With Quote
  #4  
Old 04-01-2010, 08:49 AM
rtb rtb is offline
VanDyke Technical Support
 
Join Date: Aug 2008
Posts: 4,306
Hi NoAhBoDy,

Thanks for sending in the email request. I will respond to the email with information on how to download the pre-release build of SecureCRT.
__________________
--Todd

VanDyke Software
Technical Support
support@vandyke.com
505-332-5730
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 12:57 PM.