Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Reply
 
Thread Tools Display Modes
  #1  
Old 10-18-2017, 12:57 PM
ngrison ngrison is offline
Registered User
 
Join Date: Aug 2017
Posts: 22
Beta 1490 Button Bar bugs

Hi,

I am using SecureCRT 8.3 beta 1490 and have noticed a couple of bugs with the button bar:

- if I create a button to run a script, it will work until I quit SecureCRT. When I relaunch, the new button is there but the path to the script is lost. If I edit ButtonBarV4.ini by hand to include the path then the path is preserved correctly

- when a button is moved, the script path of the button and all other buttons "disturbed" by the move is lost and must be re-entered.
Reply With Quote
  #2  
Old 10-18-2017, 01:42 PM
jjh jjh is offline
VanDyke Customer Support
 
Join Date: Feb 2004
Posts: 815
Hi ngrison

Thank you for letting us know. I was able to reproduce the problem on a virtual machine and I have created an entry for you in our bug tracking database. We will want to contact you when our developers have a version of SecureCRT fof you to try. Please send a message to support@vandyke.com referencing this forum thread so that we will be able to contact you directly when the issue is resolved.

Thanks

JJH
Reply With Quote
  #3  
Old 10-20-2017, 09:34 AM
ekoranyi ekoranyi is offline
VanDyke Technical Support
 
Join Date: Jan 2017
Posts: 654
Hi ngrison,

Our QA/DEV team believes they have a version of SecureCRT 8.3 that addresses the issue you were seeing with buttons losing the script path.

If you would like to try this version please send an email to Support@VanDyke.com with "Attn Eric Forum Post 12864" in the subject line.
__________________
Thanks,
--Eric

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 04:23 PM.