Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > SecureCRT on the Mac

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 06-27-2011, 04:32 PM
ChristophB ChristophB is offline
Registered User
 
Join Date: Jun 2011
Posts: 2
SCT 6.7.1 "license file could not be created"

Initial install of 6.7.1 on Mac OS X and receive the following when attempting to use either the eval license or enter my personal license info:

The license file could not be created:
/Volumes/Macintosh-HD/Users/[my username]/Library/Application Support/VanDyke/SecureCRT/Config/SecureCRT.lic

I checked ~/Library/Application Support/ and there was not a trace of VanDyke. I find it interesting that Macintosh-HD has a - when my system volume is Macintosh HD.
Reply With Quote
  #2  
Old 06-27-2011, 04:53 PM
rtb rtb is offline
VanDyke Technical Support
 
Join Date: Aug 2008
Posts: 4,306
Hi ChristophB,

Thanks for posting this problem. You mention that this is the initial install of 6.7.1. Did you have a version of SecureCRT installed prior to this?

What version of Mac OS X are you using?
__________________
--Todd

VanDyke Software
Technical Support
support@vandyke.com
505-332-5730
Reply With Quote
  #3  
Old 06-27-2011, 05:00 PM
ChristophB ChristophB is offline
Registered User
 
Join Date: Jun 2011
Posts: 2
I did not have a previous install on my MBP. I've repeatedly removed the .app and cleaned up the /Library/Application Support/Vandyke between installs. My ~/Library never would see evidence of an attempted install. What I did find interesting is that when I pasted my license email content into the option at the first startup it would keep that license info correctly between attempts.

I've saw this with 10.6 but am currently running 10.7 Release 4. Yep, I know what's coming but I thought you guys may have seen this in a lab.
Reply With Quote
  #4  
Old 06-28-2011, 08:49 AM
rtb rtb is offline
VanDyke Technical Support
 
Join Date: Aug 2008
Posts: 4,306
Hi ChristophB,

Thanks for the information. What installer are you using to install SecureCRT 6.7.1?

Would you be able to post a screenshot of the error message in Mac OS X 10.6?

It sounds like you were able to successfully launch SecureCRT the first time. What steps did you take to get to the point where you are unable to successfully launch SecureCRT?
__________________
--Todd

VanDyke Software
Technical Support
support@vandyke.com
505-332-5730

Last edited by rtb; 06-28-2011 at 08:53 AM.
Reply With Quote
  #5  
Old 07-28-2011, 03:46 AM
Richit Richit is offline
Registered User
 
Join Date: Jul 2011
Posts: 1
Also experiencing the same problems;

Hi,

I am also experiencing the same problems as ChristophB;

Information about iMac;

Version: 10.6.8

Previously had SecureCRT installed (and working), I preformed a Home Synch and now SecureCRT does not work;

Error message:

"The licence file could not be created:
/{Path to my user directory}/Library/Application Support/VanDyke/SecureCRT/Config/SecureCRT.lic

Ok"

When I click on Okay, the error closes and the program is shutdown. When I look in the location SecureCRT.Lic is already present, I have tried moving the SecureCRT in a hopeful attempt that SecureCRT would create a new licence file but no joys.

Any help is greatly appreciated.

Thanks

Richit
Reply With Quote
  #6  
Old 07-28-2011, 10:08 AM
bgagnon bgagnon is offline
VanDyke Technical Support
 
Join Date: Oct 2008
Posts: 4,021
Hi all,

Richit also contacted us via e-mail and we were able to resolve the issue.

If any other users experience a similar issue (on a pre-Lion o.s.), first try renaming the Global.ini file in the config folder to Global-bak.ini and restart SecureCRT.

The Global.ini file is found in the config folder. The default path to the config on Mac OS X is:
/Users/<user>/Library/Application Support/VanDyke/SecureCRT/Config
If renaming the Global.ini file does not resolve the issue, please contact support@vandyke.com and reference "Attn Brenda - Forum Thread #8374" in the subject.
__________________
Thanks,
--Brenda

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730

Last edited by bgagnon; 07-28-2011 at 05:25 PM.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 03:51 AM.