Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > SecureCRT on the Mac

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-05-2017, 06:05 AM
2mmy 2mmy is offline
Registered User
 
Join Date: Mar 2017
Location: Norway, north of the arctic circle
Posts: 24
Exclamation Serial session bug - even in 8.1.2

Hi,

Just installed 8.1.2 build 1362 on my Mac (running 10.12.5 beta (16F71b)).

Release notes says:
Quote:
- For serial sessions, if multiple ports were available and a port
other than the first port in the dropdown list was selected in the
Session Options dialog and the Session Options dialog was re-opened,
the selected port was the first port in the list.
Bug is still present as far as I can tell.

I have a 4-port serial adapter presenting itself as /dev/cu.usbserial-1424A to /dev/cu.usbserial-1424D (port 1 to 4)
No matter which port I open in session manager or in session options, it says /dev/cu.usbserial-1424D in the drop down.
But it actually connect to the correct port, since I've saved the sessions in session manager with the correct port (1424A, 1424B, 1424C and 1424D).

Hopefully you could reproduce and correct this bug for next release

Best regards
Tommy Vindvik.
Reply With Quote
 

Tags
bug , mac , serial


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 01:47 AM.