VanDyke Software Forums

Go Back   VanDyke Software Forums > SecureCRT 5.1/SecureFX 3.1/VShell 2.6 Beta
User Name
Password
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-13-2006, 10:22 AM
viguru viguru is offline
Registered User
 
Join Date: Mar 2005
Posts: 20
Tab grouping bug

Hello,

I found a tiny bug in SecureCRT that causes the tabs to group tightly together when I open multiple sessions in tabs.



This image shows that when I open scrt its already reduced, this seems to be part of what triggers it.. if I have it so that its maxmized when it opens, it doesn't seem to occur.


This image shows that I maximize it before opening any sessions..



and here is a screenshot of it happening after I have opened 6 connections..

Also just so you know my tab settings that I changed.. I have my minimum tab width set to 75px and "Only show tabs when there is more than one" checked. I changed the 75px setting after the first time this happened, I thought that maybe the setting was too low and that was what caused it.. it wasn't till I reduced and maximize the screen till it fixed it and aftewards I realized it was a bug and not the min width setting causing it..

Hope this helps!

Take care,
- Cecil
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 03:26 PM.


copyright 1995-2017 VanDyke Software, Inc.