Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Reply
 
Thread Tools Display Modes
  #1  
Old 01-06-2013, 12:55 PM
SteveBro SteveBro is offline
Registered User
 
Join Date: Jan 2013
Posts: 1
Problem Running SecureCRT on Linux

Hi...

I have used SecureCRT for a while. I am currently running Ubuntu 12.10. Version 7.0.1 worked well. I upgraded to 7.0.2 when it was released, but haven't had an opportunity to use it since.

Today, when I needed it, I tried to run it, I get the following:

steve@SNB-Quantal12:/usr/lib$ SecureCRT
SecureCRT: error while loading shared libraries: libpython2.6.so.1.0: cannot open shared object file: No such file or directory

Further investigating, it appears that my laptop uses Python 2.7 rather than 2.6. When I added a symlink to the equivalent libpython2.7.so.1.0 library, the application ran, but the application malfunctioned severely.

Unfortunately, I deleted my 7.0.1 install file, so I'm out of luck currently.

Any recommendations?
Reply With Quote
  #2  
Old 01-07-2013, 08:13 AM
rtb rtb is offline
VanDyke Technical Support
 
Join Date: Aug 2008
Posts: 4,306
Hi SteveBro,

Thanks for the question. SecureCRT 7.0.x is not considered compatible with Ubuntu 12.10.

If you would like to test a pre-release version of SecureCRT, please submit this issue as a problem report using the following form:
Submit Problem Report
__________________
--Todd

VanDyke Software
Technical Support
support@vandyke.com
505-332-5730
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 12:57 AM.