Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 12-17-2020, 11:46 AM
mohanreddy424 mohanreddy424 is offline
Registered User
 
Join Date: Dec 2020
Posts: 1
Secure CRT and FX vulnerability to Solarwinds

Hi,

As you have seen in the media, FireEye and Solarwinds corporations were the targets of a suspected nation-state sponsored cyberattack. we wanted to confirm that secure CRT and FX is vulnerable per this known exploit.

Thanks,
Reply With Quote
  #2  
Old 12-17-2020, 04:26 PM
jdev's Avatar
jdev jdev is offline
VanDyke Technical Support
 
Join Date: Nov 2003
Location: Albuquerque, NM
Posts: 1,099
FireEye SolarWinds exploit - not applicable to VanDyke Software products

The Solarwinds vulnerability discovered by FireEye is understood to be unique to SolarWind's Orion IT monitoring and management software, rather than a general protocol vulnerability that would be potentially applicable to other products.
https://www.fireeye.com/blog/threat-...-backdoor.html
VanDyke Software products (e.g. SecureCRT, SecureFX, VShell, etc.) would not be impacted because they do not utilize any SolarWinds components.

--Jake
__________________
Jake Devenport
VanDyke Software
Technical Support
YouTube Channel: https://www.youtube.com/vandykesoftware
Email: support@vandyke.com
Web: https://www.vandyke.com/support
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 12:37 PM.