Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 07-19-2007, 08:20 AM
albie315 albie315 is offline
Registered User
 
Join Date: Jul 2007
Posts: 1
Cannot run scripts

I was testing a script that opens multiple securecrt windows that would connect to different hosts.

Now, when I go to Script>Run... the dialog box to choose a script does not show up! Instead I click Run.. and nothing happens.

I have tried restarting my computer, as well as reinstalling securecrt twice! (It's possible I didn't delete whatever place the sessions are saved, because after I reinstall, the sessions I had saved are still there)

Does anyone have any ideas?

Thanks,
a
Reply With Quote
  #2  
Old 07-19-2007, 10:18 AM
jjh jjh is offline
VanDyke Customer Support
 
Join Date: Feb 2004
Posts: 819
Hello albie315

Your sessions and settings are stored in a folder called
Config. By default the Config folder is stored in the
following location:

C:\Documents and Settings\<user>\Application Data\VanDyke\Config

Because the Config folder doesn't get stored in the
installation folder for SecureCRT, it doesn't get removed
when you do an uninstall. That is why your settings were
still there after you re-installed SecureCRT.

Inside of the Config folder there should be a file called
"Recent Script List.ini". If you open that file with
Notepad, you can see which scripts are listed as last few
scripts you have launched from SecureCRT.

Is your script listed in that list?

You might try renaming your Config folder so that SecureCRT
creates a new one for you with all default settings.

After doing that, are you able to launch the script you want
to launch and does it then appear in your recent scripts
list?

Thank you
JJH
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 03:39 AM.