Welcome to the VanDyke Software Forums

Join the discussion today!


Go Back   VanDyke Software Forums > General

Reply
 
Thread Tools Display Modes
  #1  
Old 03-01-2012, 01:34 PM
nohup nohup is offline
Registered User
 
Join Date: Mar 2012
Posts: 1
Connect SFTP - setting the initial local directory

How can I change the initial local directory for SFTP?

I have had my Windows domain changed and my ID along with it. Since then, when invoking the SFTP tab in SecureCRT (6.7.4 (x64 build 354)) I get an error message stating:
There was a problem using the initial local directory <old path here>: Access is denied. Attempting to fall back to default initial path.
Sometimes I get a prompt with the local directory set to C:/Windows/system32, other times it just hangs and if I CTRL-C I get an sftp> prompt, but am not connected to the remote system.

Where and how can set/change that value?

Thanks in advance.
Reply With Quote
  #2  
Old 03-01-2012, 03:40 PM
miked's Avatar
miked miked is offline
Registered User
 
Join Date: Feb 2004
Posts: 2,040
Greetings nohup,

The initial local directory is set in Session Options / Connection / SSH2 / SFTP Tab.

Is the path you see there the same as the <old path here>?
__________________
Mike
VanDyke Software
Technical Support
[http://www.vandyke.com/support]
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 11:21 PM.