View Single Post
  #1  
Old 07-31-2012, 10:28 PM
1986 1986 is offline
Registered User
 
Join Date: Jul 2012
Posts: 3
Lightbulb The character encoding 'GB2312' is not supported on this system.

SecureCRT 7.0 scrt-7.0.0-326.ubuntu11.i386.deb

Just alert me that:
The character encoding 'GB2312' is not supported on this system.
using default character encoding.

I'm using archlinux kernel 3.4.6
# uname -a
Linux myhost 3.4.6-1-ARCH #1 SMP PREEMPT Fri Jul 20 07:24:45 UTC 2012 i686 GNU/Linux

Some Environment Variable:
LC_ALL=en_US.UTF-8
LC_COLLATE=C
LANG=en_US.UTF-8

How can i fix that?
Reply With Quote