View Single Post
  #4  
Old 12-16-2015, 08:46 AM
Gael Gael is offline
Registered User
 
Join Date: Nov 2006
Posts: 4
Issue solved... you need to go in active directory, select the target computer object, go in the Delegation tab and select the Trust function which is disabled by default. Lesson learned.

Happy holidays to you all!
Reply With Quote