View Single Post
  #2  
Old 01-18-2016, 07:13 AM
bgagnon bgagnon is offline
VanDyke Technical Support
 
Join Date: Oct 2008
Posts: 4,359
Hi Muqrin,

Our initial findings indicate that the CVE-2016-0777 (information leak) and CVE-2016-0778 (buffer overflow) vulnerabilities are specific to OpenSSH client code from version 5.4 to 7.1.

VanDyke Software products do not share/use OpenSSH code. Therefore this vulnerability does not apply to any VanDyke Software product.

If our investigation yields anything other than our initial findings, we will be sure to post in this forum thread.

If you prefer direct email notification, send an email to support@vandyke.com and include "Forum Thread #12206" in the subject line.
__________________
Thanks,
--Brenda

VanDyke Software
Technical Support
support@vandyke.com
(505) 332-5730

Last edited by jdev; 01-18-2016 at 10:53 AM.