View Single Post
  #7  
Old 02-25-2021, 09:24 PM
slouw slouw is offline
Registered User
 
Join Date: Nov 2005
Posts: 166
Aha!

Interesting....
I DISABLED this switch:
Quote:
Session Options > Connection > Logon Actions > SSH1/SSH2 Area > Display logon prompts in terminal window > UNCHECK
Now SecureCRT is working in the way that I want.
If this field is empty:
Session Options > Connection > SSH2 > Username
Then I am prompted to enter a username (With a "Save Username checkbox - see screenshot label 1 below)

If the SSH cached password here
Session Options > Connection > SSH2 > Authentication Area > Password > Properties > (Password old, Store Password checked)
is old now I am prompted to enter a new password (With a "Save Password" checkbox - see screenshot label 2 below)

So that seems to be the fix.
It is sort of inverted logic to turn OFF Display logon prompts in terminal window I am turning on 2 other discrete (albeit related) features.

Nevermind all fixed!
Thanks if I had only read your post propertly I would have worked it out!!!!
Happy Friday!!!
Reply With Quote