View Single Post
  #4  
Old 04-04-2013, 03:49 PM
rtb rtb is offline
VanDyke Technical Support
 
Join Date: Aug 2008
Posts: 4,305
Hi olivebranch2006,

Thanks for the data and the script. We are investigating this issue.

In the meantime, would you make a change to your Default.ini file and post whether the issue is resolved?
To edit the Default.ini file:
  1. Close all instances of SecureCRT. If changes are made to the Default.ini file while SecureCRT is running, the changes made will be undone when SecureCRT is closed.
  2. Edit Default.ini file (located in the Sessions subfolder of SecureCRT's configuration folder location indicated by the Configuration folder field in the General category of the Global Options dialog. Add/modify lines as instructed.
  3. Save the Default.ini file and start SecureCRT.

    Note: If you have a /f in the target of the shortcut used to launch SecureCRT, then the path to the Config folder will be different than the path in step 2 above.
The line to edit is:
From:
D:"Force Close On Exit"=00000000
To:
D:"Force Close On Exit"=00000001
__________________
--Todd

VanDyke Software
Technical Support
support@vandyke.com
505-332-5730
Reply With Quote