View Single Post
  #10  
Old 07-02-2019, 12:07 PM
markrakozy markrakozy is offline
Registered User
 
Join Date: Mar 2019
Posts: 2
The "problem"

Hi,

The problem is that people like myself have to use more recent Linux distributions for various reasons (compatibility with other software, features, etc.).

Saying it is "not a supported OS" unfortunately does not help me. I purchased a rather expensive licenses on the basis of my perception that VanDyke was responsive to its customers' needs. I do not view compatibility with recent linux distributions as an esoteric requirement. I can appreciate you cannot test everything, but the latest versions you officially support are over 12 months old.

Thanks

Mark
Reply With Quote