View Single Post
  #5  
Old 03-12-2018, 07:20 AM
focaccio focaccio is offline
Registered User
 
Join Date: Mar 2018
Posts: 5
Same issue and question - Problem with Debian 9 install

Hi,

I'm a long time user of SecureCRT and love the product.
Unable to install on a debian machince for same reason as this thread.

Is there any guidance as to when this problem will be resolved?

Thanks,
Greg

05:00root@zfrr1 /downloads ? dpkg -i scrt-7.3.7-1034.ubuntu13-64.x86_64.deb
Selecting previously unselected package scrt.
(Reading database ... 160167 files and directories currently installed.)
Preparing to unpack scrt-7.3.7-1034.ubuntu13-64.x86_64.deb ...
Unpacking scrt (7.3.7-1034) ...
dpkg: dependency problems prevent configuration of scrt:
scrt depends on libssl1.0.0; however:
Package libssl1.0.0 is not installed.

dpkg: error processing package scrt (--install):
dependency problems - leaving unconfigured
Processing triggers for desktop-file-utils (0.23-1) ...
Processing triggers for mime-support (3.60) ...
Errors were encountered while processing:
scrt
05:00root@zfrr1
Reply With Quote